HPE iLO4 Advisory – Urgent Customer Notification!

Posted by Vista IT Group on Oct 24, 2018 8:50:31 AM

This is a public service announcement for all potentially effected HPE customers, service providers and business partners.

HPE sent an Integrated Lights-Out (iLO) critical update notification in early September that we have been notified is causing degraded iLOs in certain customer environments.

HPE iLO4Customers that have run this update are experiencing disabled iLO system features. Units effected include HPE ProLiant Gen8 and Gen9 servers that have iLO4. If you get the iLO4 Critical Update version 2.61 notification, we advise that you proceed with caution or not perform this update with-out contacting HPE support prior to following their recommended steps. 

All Vista stock of HPE ProLiant Gen8 and Gen9 system offerings have been verified to not be impacted by this critical update. Our Technical staff will be ensuring this before conducting any system builds involving iLO. 

For more information, please see the full announcement from HPE here: http://bit.ly/2D2uiyj or contact your Vista Account Manager.

Topics: HPE, Technology, Data Center